Javítatlan PHP sérülékenység miatt törik fel a weboldalakat

 

A PHP script nyelv egy nem javított sérülékenysége miatt világszerte tömegesen veszélyeztetettek a weboldalak, amit kihasználva a támadók távolról átvehetik az irányítást a szerverek felett. A kód futtatási sérülékenység csak akkor érinti a weboldalt, ha az common gateway interface (CGI) módban van, a PHP FastCGI-t használók nem érintettek a sérülékenységben – írja a cert.hu.

Vélemény, hozzászólás?

Az e-mail-címet nem tesszük közzé.

Next Post

MT: nagyobb bevétel, kisebb eredmény

pén máj 11 , 2012
A Magyar Telekom (MT) Nyrt. 13,018 milliárd forint nettó profitot ért el az első negyedévben, szemben az egy évvel korábbi 15,167 milliárd forinttal, a csökkenés oka a hat százalékkal alacsonyabb kamat- és adófizetés, illetve értékvesztés előtti eredmény és a magasabb nyereségadó volt, amit csak részben ellensúlyozott a nettó pénzügyi költségek […]

Friss, ropogós